About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for business and Business Portal are functioning normally or experiencing issues. This data is sourced directly from the ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenancepage or if your issue relates to troubleshooting, visit the troubleshooting page.

COVID-19 information

Refer to our COVID-19 web page for the latest information and support.

Online services for business

Made with you and for you, Online services for business is now available and will soon replace the Business Portal. Try this secure, modern channel to manage your tax and super affairs today at ato.gov.au/OSB

Current system status

Relationship Authorisation Manager (RAM) system issue
Incident Report for Business Portal
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 12:04 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 21, 2021 - 11:48 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 21, 2021 - 10:59 AEDT
Investigating
RAM is currently unavailable, which may prevent login to the business portal. Technicians are working to restore this service as a priority. The new Online Services for Business (OSB) platform is available - https://onlineservices.ato.gov.au/business/
Posted Jan 21, 2021 - 10:43 AEDT
This incident affected: Business Portal (Online forms - Super guarantee charge statement, Online forms - Employee share scheme report, Online forms - Certificate of coverage request, Online forms - General purpose financial statement, Online forms - Commonwealth procurement statement, Online forms - Early stage innovation company report, Online forms - Taxable payment annual report, File transfer lodge file, File transfer file status, Business Portal homepage, Login service, Business registration details, View or Lodge activity statements, View client accounts, Manage employees, Create or View mail messaging).