About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for business is functioning normally or experiencing issues.

Online services for business is the ATO online channel for businesses to manage their tax and super. The Business Portal will retire at the end of July 2021.

To continue to interact with us online businesses must switch to Online services for business at ato.gov.au/OSB

For details of upcoming maintenance events, visit the systems maintenancepage or if your issue relates to troubleshooting, visit the troubleshooting page.

COVID-19 information

Refer to our COVID-19 web page for the latest information and support.

Current system status

Business Portal login
Incident Report for Online services for business
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 08:10 AEDT
Update
ATO Business Portal is currently experiencing issues with logging in for most users. We are working to resolve these issues as a priority and will provide regular updates on the Business Portal dashboard
Posted Mar 30, 2020 - 17:16 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 30, 2020 - 13:46 AEDT
Investigating
We are aware that some users are unable to login to ATO Business Portal. We are working to fix the issue as a priority.
Posted Mar 30, 2020 - 13:22 AEDT