About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for business and Business Portal are functioning normally or experiencing issues. This data is sourced directly from the ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenancepage or if your issue relates to troubleshooting, visit the troubleshooting page.

COVID-19 information

Refer to our COVID-19 web page for the latest information and support.

Online services for business

Made with you and for you, Online services for business is now available and will soon replace the Business Portal. Try this secure, modern channel to manage your tax and super affairs today at ato.gov.au/OSB

Current system status

Service slowness
Incident Report for Business Portal
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 08:10 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 15:09 AEST
Identified
The Business Portal is intermittently performing slowly. A fix is being developed that may result in a short outage. Details to follow.
Posted Jun 30, 2020 - 12:20 AEST