About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for business are functioning normally or experiencing issues. This data is sourced directly from the ATO monitoring systems.

As Online services for business is a new service not all functions are displayed on this dashboard. As more users access Online services for business we will increase the number of functions displayed. Online services for business is the preferred ATO online channel for businesses therefore Business Portal monitoring data will no longer be available.

For details of upcoming maintenance events, visit the systems maintenancepage or if your issue relates to troubleshooting, visit the troubleshooting page.

COVID-19 information

Refer to our COVID-19 web page for the latest information and support.

Online services for business

Online services for business is now available and will replace the Business Portal. Make the switch today at ato.gov.au/OSB

Current system status

Intermittent issues accessing ATO online services, ABR, RAM and PLS.
Incident Report for Online services for business
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 14:18 AEDT
Investigating
Some clients are experiencing intermittent issues accessing ATO online services, ABR, RAM and PLS. We are working to resolve this as a priority. We will provide further updates when further information is available.
Posted Dec 01, 2020 - 11:48 AEDT