About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for business and Business Portal are functioning normally or experiencing issues. This data is sourced directly from the ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenancepage or if your issue relates to troubleshooting, visit the troubleshooting page.

COVID-19 information

Refer to our COVID-19 web page for the latest information and support.

Online services for business

Made with you and for you, Online services for business is now available and will soon replace the Business Portal. Try this secure, modern channel to manage your tax and super affairs today at ato.gov.au/OSB

Current system status

Online services for business Communication History
Incident Report for Business Portal
Resolved
This incident has been resolved.
Posted Feb 05, 2021 - 10:43 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2021 - 09:00 AEDT
Identified
We are aware that some users may have trouble with searching and viewing communication history. We are working to resolve this problem as a priority. The issue has been identified and a fix is being implemented.
Posted Feb 02, 2021 - 13:37 AEDT