About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Business Portal is functioning normally or experiencing issues. This data is sourced directly from the ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenancepage or if your issue relates to troubleshooting, visit the troubleshooting page.

COVID-19 information

Refer to our COVID-19 web page for the latest information and support.

Current system status

Test
Incident Report for Business Portal
Resolved
this is now resolved
Posted Jun 18, 2019 - 11:18 AEST
Update
The incident has been resolved
Posted Jun 18, 2019 - 11:17 AEST
Monitoring
We will update in an hour. This incident is being monitored
Posted Jun 18, 2019 - 11:16 AEST
Identified
We have identified the issue
Posted Jun 18, 2019 - 11:15 AEST
Investigating
We are experiencing a partial outage at present and will update again in an hour.
Posted Jun 18, 2019 - 11:14 AEST
This incident affected: Business Portal homepage, Login service and Online forms (Employee share scheme report, Certificate of coverage request, General purpose financial statement).