About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for business are functioning normally or experiencing issues. This data is sourced directly from the ATO monitoring systems.

As Online services for business is a new service not all functions are displayed on this dashboard. As more users access Online services for business we will increase the number of functions displayed. Online services for business is the preferred ATO online channel for businesses therefore Business Portal monitoring data will no longer be available.

For details of upcoming maintenance events, visit the systems maintenancepage or if your issue relates to troubleshooting, visit the troubleshooting page.

COVID-19 information

Refer to our COVID-19 web page for the latest information and support.

Online services for business

Online services for business is now available and will replace the Business Portal. Make the switch today at ato.gov.au/OSB

Current system status

Access Problems
Incident Report for Online services for business
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 14:06 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 08, 2021 - 12:41 AEDT
Update
All users are experiencing problems when attempting to access Online services for business. We are aware of this problem and are working on restoring services fully as a priority.
Posted Mar 08, 2021 - 12:30 AEDT
Investigating
Users are experiencing intermittent problems when attempting to log into Online Services for business. We are aware of this problem and are working on restoring services fully as a priority.
Posted Mar 08, 2021 - 12:27 AEDT
This incident affected: Online services for business (OSB Login service).